登录  免费注册
当前位置:首页 > 漏洞详细信息

CAJViewer 7.2存在内存破坏漏洞

 关注(0)  
CNVD-ID CNVD-2020-46053
公开日期 2020-09-17
危害级别 中 (AV:L/AC:L/Au:N/C:C/I:N/A:N)
影响产品 中国知网 CAJViewer 7.2.0.117
漏洞描述 CAJViewer是一款用于阅读和编辑CNKI系列数据库文献的专用浏览器。

CAJViewer 7.2存在内存破坏漏洞,攻击者通过特殊构造的文件导致软件崩溃,还可执行任意代码。
漏洞类型 通用型漏洞
参考链接
漏洞解决方案 目前厂商暂未发布解决方案:
http://cajviewer.cnki.net/download.html
厂商补丁 CAJViewer 7.2存在UAF漏洞
验证信息 已验证
报送时间 2020-08-03
收录时间 2020-08-14
更新时间 2020-08-14
漏洞附件 附件暂不公开
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论