登录  免费注册
当前位置:首页 > 漏洞详细信息

Bitcoind和Bitcoin-Qt 权限许可和访问控制漏洞

 关注(0)  
CNVD-ID CNVD-2020-48173
公开日期 2020-08-25
危害级别 中 (AV:N/AC:M/Au:N/C:N/I:N/A:P)
影响产品 Bitcoin bitcoind/Bitcoin-Qt 0.6.1rc1 - 0.6.1
漏洞描述 Bitcoin(比特币)是Bitcoin基金会的一种用开源的P2P软件开发的电子货币、数字货币,是一种网络虚拟货币。
bitcoind和Bitcoin-Qt 0.8.0rc1之前版本中的‘CTransaction::FetchInputs’方法中存在漏洞,该漏洞源于程序未对消耗的前置信号进行逐级递增地检查,即将事务由磁盘复制到内存中。通过带有多个输入对应于多个不同部分的存储块链的Bitcoin事务,远程攻击者利用该漏洞导致拒绝服务(磁盘I/O消耗)。
漏洞类型 通用型漏洞
参考链接 https://en.bitcoin.it/wiki/CVE-2013-2293
https://en.bitcoin.it/wiki/CVEs
https://bitcointalk.org/?topic=144122
漏洞解决方案 漏洞解决方案:https://en.bitcoin.it/wiki/Common_Vulnerabilities_and_Exposures
厂商补丁 (无补丁信息)
验证信息 (暂无验证信息)
报送时间 2020-08-24
收录时间 2020-09-14
更新时间 2020-11-04
漏洞附件 附件暂不公开
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论