登录  免费注册
当前位置:首页 > 漏洞详细信息

BlackBerry QNX Software Development Platform输入验证错误漏洞

 关注(0)  
CNVD-ID CNVD-2020-49527
公开日期 2020-08-24
危害级别 高 (AV:N/AC:L/Au:N/C:C/I:C/A:C)
影响产品 Blackberry BlackBerry QNX Software Development Platform >=6.4.0,<=6.6.0
CVE ID CVE-2020-6932
漏洞描述 BlackBerry QNX Software Development Platform是加拿大黑莓(BlackBerry)公司的一套QNX软件开发平台。该平台主要用于开发基于QNX平台的软件。

BlackBerry QNX Software Development Platform 6.4.0版本至6.6.0版本的slinger Web服务器中存在安全漏洞。攻击者可利用该漏洞可能在Web服务器的上下文中读取任意文件并执行任意可执行文件。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2020-6932
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
http://support.blackberry.com/kb/articleDetail?articleNumber=000061411
厂商补丁 BlackBerry QNX Software Development Platform输入验证错误漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2020-08-14
收录时间 2020-08-31
更新时间 2020-08-31
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论