登录  免费注册
当前位置:首页 > 漏洞详细信息

SoMove权限错误漏洞

 关注(0)  
CNVD-ID CNVD-2020-50552
公开日期 2020-09-07
危害级别 中 (AV:L/AC:L/Au:N/C:P/I:P/A:P)
影响产品 Schneider Electric SoMove <=2.8.1
CVE ID CVE-2020-7527
漏洞描述 SoMove是一种面向PC的用户友好型设置软件,用于设置多款施耐德电气电机控制设备。

SoMove 2.8.1及更早版本存在权限错误漏洞。攻击者可利用该漏洞在SoMove安装程序脚本启动时提升权限并获得对SoMove组件和服务的完全访问控制权限。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2020-7527
漏洞解决方案 目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.se.com/ww/en/download/document/SEVD-2020-224-07/
厂商补丁 (无补丁信息)
验证信息 (暂无验证信息)
报送时间 2020-09-01
收录时间 2020-09-07
更新时间 2020-09-07
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论