登录  免费注册
当前位置:首页 > 漏洞详细信息

F5 NGINX Controller跨站脚本漏洞

 关注(0)  
CNVD-ID CNVD-2020-51555
公开日期 2020-09-11
危害级别 高 (AV:N/AC:M/Au:N/C:C/I:C/A:C)
影响产品 F5 NGINX Controller >=3.3.0,<=3.4.0
CVE ID CVE-2020-5901
漏洞描述 F5 NGINX Controller是美国F5公司的一款用于NGINX的集中式监视和管理平台。该平台支持使用可视化界面管理多个NGINX实例。

F5 NGINX Controller 3.3.0版本至3.4.0版本中的NGINX Controller API存在跨站脚本漏洞,攻击者可借助特制URL利用该漏洞在当前登录用户的上下文中运行JavaScript,如果用户以管理员身份登录则可能会完全入侵系统。
漏洞类型 通用型漏洞
参考链接 https://www.auscert.org.au/bulletins/ESB-2020.2024/
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://support.f5.com/csp/article/K43520321
厂商补丁 F5 NGINX Controller跨站脚本漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2020-06-12
收录时间 2020-09-11
更新时间 2020-09-11
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论