登录  免费注册
当前位置:首页 > 漏洞详细信息

Adobe Magento身份验证绕过漏洞

 关注(0)  
CNVD-ID CNVD-2020-52165
公开日期 2020-09-15
危害级别 高 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
影响产品 Adobe Magento <0.7.24
CVE ID CVE-2020-5777
漏洞描述 Adobe Magento是美国奥多比(Adobe)公司的一套开源的PHP电子商务系统。该系统提供权限管理、搜索引擎和支付网关等功能。

Adobe Magento.7.24之前的版本存在远程身份验证绕过漏洞,该漏洞源于数据库连接失败时允许使用默认凭据。攻击者可以触发此连接失败从而绕过身份验证的身份验证。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2020-5777
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
http://wiki.magmi.org/index.php/Magmi_Wiki
厂商补丁 Adobe Magento身份验证绕过漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2020-09-02
收录时间 2020-09-15
更新时间 2020-09-15
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论