登录  免费注册
当前位置:首页 > 漏洞详细信息

KAPAYcoin 数字错误漏洞

 关注(0)  
CNVD-ID CNVD-2020-52365
公开日期 2020-09-16
危害级别 未评级
影响产品 (暂无)
漏洞描述 KAPAYcoin是一款基于以太坊的数字货币。 KAPAYcoin的智能合约实现中的‘mintToken’函数存在整数溢出漏洞。攻击者可利用该漏洞将任意用户的余额设置成任意值。
漏洞类型 通用型漏洞
参考链接 https://github.com/BlockChainsSecurity/EtherTokens/blob/master/GEMCHAIN/mint%20integer%20overflow.md
https://github.com/BlockChainsSecurity/EtherTokens/tree/master/KAPAYcoin
漏洞解决方案 目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://github.com/BlockChainsSecurity/EtherTokens/blob/master/GEMCHAIN/mint%20integer%20overflow.md
厂商补丁 (无补丁信息)
验证信息 (暂无验证信息)
报送时间 2020-09-16
收录时间 2020-09-16
更新时间 2020-09-16
漏洞附件 附件暂不公开
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论