登录  免费注册
当前位置:首页 > 漏洞详细信息

Apache Syncope远程代码执行漏洞(CNVD-2020-52391)

 关注(0)  
CNVD-ID CNVD-2020-52391
公开日期 2020-09-17
危害级别 高 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
影响产品 Apache Syncope 2.1.*;<2.1.7
CVE ID CVE-2020-11977
漏洞描述 Apache Syncope是美国阿帕奇(Apache)基金会的一套用于企业环境中的开源数字身份管理系统。该系统支持身份管理、角色配置等。

Apache Syncope 2.1.7之前的2.1.x中存在安全漏洞。攻击者可利用该漏洞执行恶意操作,包括但不限于文件读取、文件写入和代码执行。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2020-11977
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://syncope.apache.org/security#CVE-2020-11977:_Remote_Code_Execution_via_Flowable_workflow_definition
厂商补丁 Apache Syncope远程代码执行漏洞(CNVD-2020-52391)的补丁
验证信息 (暂无验证信息)
报送时间 2020-09-16
收录时间 2020-09-17
更新时间 2020-09-17
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论