登录  免费注册
当前位置:首页 > 漏洞详细信息

Librepo目录遍历漏洞

 关注(0)  
CNVD-ID CNVD-2020-52393
公开日期 2020-09-17
危害级别 高 (AV:N/AC:M/Au:S/C:C/I:C/A:C)
影响产品 Librepo Librepo
CVE ID CVE-2020-14352
漏洞描述 Librepo是一个提供C和Python API的库,用于下载rpm-md格式的包和linux存储库元数据。

Librepo产品存在目录遍历漏洞。该漏洞源于网络系统或产品未能正确地过滤资源或文件路径中的特殊元素。攻击者可利用该漏洞访问受限目录之外的位置。
漏洞类型 通用型漏洞
参考链接 https://access.redhat.com/errata/RHSA-2020:3749; http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-14352
漏洞解决方案 目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:
https://github.com/rpm-software-management/librepo
厂商补丁 (无补丁信息)
验证信息 (暂无验证信息)
报送时间 2020-09-16
收录时间 2020-09-17
更新时间 2020-09-17
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论