登录  免费注册
当前位置:首页 > 漏洞详细信息

vtenext跨站脚本漏洞

 关注(0)  
CNVD-ID CNVD-2020-52421
公开日期 2020-09-17
危害级别 中 (AV:N/AC:L/Au:N/C:N/I:P/A:N)
影响产品 vtecrm vtenext 19 CE
CVE ID CVE-2020-10227
漏洞描述 vtenext是一款独特的开源CRM + BPM解决方案,用于对潜在客户、联系人和客户进行全面管理。

vtenext 19 CE版的消息模块存在跨站脚本漏洞。攻击者可通过电子邮件的“发件人”字段利用该漏洞注入任意JavaScript代码。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2020-10227
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://sourceforge.net/projects/vtecrm/
厂商补丁 vtenext跨站脚本漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2020-09-15
收录时间 2020-09-17
更新时间 2020-09-17
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论