登录  免费注册
当前位置:首页 > 漏洞详细信息

WordPress评论管理不当漏洞

 关注(0)  
CNVD-ID CNVD-2020-52427
公开日期 2020-09-17
危害级别 中 (AV:N/AC:M/Au:N/C:P/I:N/A:N)
影响产品 WordPress WordPress <5.4.2
CVE ID CVE-2020-25286
漏洞描述 WordPress是一种使用PHP语言开发的博客平台,用户可以在支持PHP和MySQL数据库的服务器上架设属于自己的网站,也可以把 WordPress当作一个内容管理系统(CMS)来使用。

WordPress 5.4.2之前版本中的wp-includes/comment-template.php存在评论管理不当漏洞。攻击者可利用该漏洞在最新评论处查看非公开帖子或页面的评论。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2020-25286
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://wordpress.org/news/2020/06/wordpress-5-4-2-security-and-maintenance-release/
厂商补丁 WordPress评论管理不当漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2020-09-14
收录时间 2020-09-17
更新时间 2020-09-17
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论