登录  免费注册
当前位置:首页 > 漏洞详细信息

Joomla!跨站脚本漏洞(CNVD-2020-53800)

 关注(0)  
CNVD-ID CNVD-2020-53800
公开日期 2020-09-24
危害级别 中 (AV:N/AC:L/Au:N/C:N/I:P/A:N)
影响产品 Joomla! Joomla! <3.9.19
CVE ID CVE-2020-13763
漏洞描述 Joomla!是美国Open Source Matters团队的一套使用PHP和MySQL开发的开源、跨平台的内容管理系统(CMS)。

Joomla! 3.9.19之前版本中存在跨站脚本漏洞,该漏洞源于全局文本过滤器配置的默认设置没有阻拦Guest用户的HTML输入。攻击者可利用该漏洞绕过访问限制。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2020-13763
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://developer.joomla.org/security-centre/814-20200602-core-inconsistent-default-textfilter-settings
厂商补丁 Joomla!跨站脚本漏洞(CNVD-2020-53800)的补丁
验证信息 (暂无验证信息)
报送时间 2020-06-03
收录时间 2020-09-24
更新时间 2020-09-24
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论