登录  免费注册
当前位置:首页 > 漏洞详细信息

vega-util输入验证错误漏洞

 关注(0)  
CNVD-ID CNVD-2020-54470
公开日期 2020-09-28
危害级别 中 (AV:N/AC:L/Au:S/C:N/I:P/A:N)
影响产品 Vega vega-util <1.13.1
CVE ID CVE-2019-10806
漏洞描述 vega-util是一款Vega的JavaScript实用程序。该程序提供了函数生成器、类型检查器和日志消息等。

vega-util 1.13.1之前版本中存在输入验证错误漏洞。该漏洞源于网络系统或产品未对输入的数据进行正确的验证。目前没有详细漏洞细节提供。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2019-10806
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:
https://github.com/vega/vega-util
厂商补丁 vega-util输入验证错误漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2020-09-17
收录时间 2020-09-28
更新时间 2020-09-28
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论