登录  免费注册
当前位置:首页 > 漏洞详细信息

TensorFlow Lite输入验证错误漏洞

 关注(0)  
CNVD-ID CNVD-2020-54784
公开日期 2020-09-30
危害级别 中 (AV:N/AC:H/Au:N/C:P/I:P/A:C)
影响产品 Google TensorFlow Lite <2.2.1
Google TensorFlow Lite 2.3.1
CVE ID CVE-2020-15212
漏洞描述 Google TensorFlow是美国谷歌(Google)公司的一套用于机器学习的端到端开源平台。

TensorFlow Lite 2.2.1之前版本,2.3.1版本中存在安全漏洞,该漏洞源于网络系统或产品未对输入的数据进行正确的验证。攻击者可利用该漏洞通过一定手段导致分段错误,它也可以用于进一步破坏内存,并且可以与其他漏洞链接在一起以创建更高级的漏洞利用。
漏洞类型 通用型漏洞
参考链接 https://github.com/tensorflow/tensorflow/security/advisories/GHSA-hx2x-85gr-wrpq
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://github.com/tensorflow/tensorflow/releases/tag/v2.3.1
厂商补丁 TensorFlow Lite输入验证错误漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2020-09-28
收录时间 2020-09-30
更新时间 2020-09-30
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论