登录  免费注册
当前位置:首页 > 漏洞详细信息

Xen代码问题漏洞

 关注(0)  
CNVD-ID CNVD-2020-57051
公开日期 2020-10-16
危害级别 中 (AV:L/AC:L/Au:N/C:P/I:P/A:C)
影响产品 Xen Xen <=4.14
CVE ID CVE-2020-25595
漏洞描述 Xen是英国剑桥大学的一款开源的虚拟机监视器产品。该产品能够使不同和不兼容的操作系统运行在同一台计算机上,并支持在运行时进行迁移,保证正常运行并且避免宕机。

Xen 4.14版本及之前版本中存在代码问题漏洞。该漏洞源于Xen的MSI处理中的代码路径已经被识别出来,这些代码路径作用于从设备硬件寄存器读回的未消毒的值。虽然严格符合PCI规范的设备未能应该影响这些寄存器,但设备有超出规范的后门操作。攻击者可利用该漏洞对系统资源进行非法访问或破坏。
漏洞类型 通用型漏洞
参考链接 https://access.redhat.com/security/cve/cve-2020-25595
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://xenbits.xen.org/xsa/advisory-337.html
厂商补丁 Xen代码问题漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2020-09-23
收录时间 2020-10-16
更新时间 2020-10-16
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论