登录  免费注册
当前位置:首页 > 漏洞详细信息

Apache Ant存在未明漏洞

 关注(0)  
CNVD-ID CNVD-2020-57125
公开日期 2020-10-18
危害级别 中 (AV:N/AC:L/Au:N/C:N/I:P/A:N)
影响产品 Apache Ant 1.10.8
CVE ID CVE-2020-11979
漏洞描述 Apache Ant是美国阿帕奇软件(Apache Software)基金会的一套用于Java软件开发的自动化工具。该工具主要用于软件的编译、测试和部署等。

Apache Ant 1.10.8版本存在安全漏洞。攻击者可利用该漏洞将修改后的源文件注入到构建过程中。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2020-11979
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://lists.apache.org/thread.html/r107ea1b1a7a214bc72fe1a04207546ccef542146ae22952e1013b5cc@%3Cdev.creadur.apache.org%3E
厂商补丁 Apache Ant存在未明漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2020-10-16
收录时间 2020-10-18
更新时间 2020-10-18
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论