登录  免费注册
当前位置:首页 > 漏洞详细信息

Open-Xchange OX App Suite跨站脚本漏洞(CNVD-2020-60334)

 关注(0)  
CNVD-ID CNVD-2020-60334
公开日期 2020-11-03
危害级别 低 (AV:N/AC:M/Au:S/C:N/I:P/A:N)
影响产品 Open-Xchange OX App Suite <=7.10.3
CVE ID CVE-2020-15004
漏洞描述 Open-Xchange OX App Suite是美国Open-Xchange公司的一套Web云桌面环境。该环境允许用户更直观的管理电子邮件、任务和文件等。

OX App Suite 7.10.3版本及之前版本存在跨站脚本漏洞,该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2020-15004
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://seclists.org/fulldisclosure/2020/Oct/20
厂商补丁 Open-Xchange OX App Suite跨站脚本漏洞(CNVD-2020-60334)的补丁
验证信息 已验证
报送时间 2020-10-26
收录时间 2020-11-03
更新时间 2020-11-03
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论