登录  免费注册
当前位置:首页 > 漏洞详细信息

Apple存在多款产品内核组件越界读取漏洞

 关注(0)  
CNVD-ID CNVD-2020-61631
公开日期 2020-11-09
危害级别 低 (AV:N/AC:M/Au:N/C:C/I:N/A:N)
影响产品 Apple iOS <13.6
Apple iPadOS <13.6
Apple macOS Catalina <10.15.6
Apple watchOS <6.2.8
Apple tvOS <13.4.8
CVE ID CVE-2020-9902
漏洞描述 Apple iOS等都是美国苹果(Apple)公司的产品。Apple iOS是一套为移动设备所开发的操作系统。Apple tvOS是一套智能电视操作系统。Apple iPadOS是一套用于iPad平板电脑的操作系统。

Apple iOS 13.6之前版本、iPadOS 13.6之前版本、tvOS 13.4.8之前版本、watchOS 6.2.8之前版本和macOS Catalina 10.15.6之前版本的内核组件存在越界读取漏洞。攻击者可利用该漏洞确定内核内存布局。
漏洞类型 通用型漏洞
参考链接 ttps://nvd.nist.gov/vuln/detail/CVE-2020-9902
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:
https://support.apple.com/
厂商补丁 Apple存在多款产品内核组件越界读取漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2020-11-04
收录时间 2020-11-09
更新时间 2020-11-09
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论