登录  免费注册
当前位置:首页 > 漏洞详细信息

IBM Content Navigator跨站脚本漏洞(CNVD-2020-62469)

 关注(0)  
CNVD-ID CNVD-2020-62469
公开日期 2020-11-12
危害级别 中 (AV:N/AC:L/Au:S/C:P/I:P/A:N)
影响产品 IBM IBM Content Navigator 3.0CD
CVE ID CVE-2020-4760
漏洞描述 IBM Content Navigator是一个Web客户端,为用户提供控制台,使用户能够随时随地从企业中的任何位置通过几乎任何移动设备访问、管理和使用企业内容。

IBM Content Navigator 3.0CD存在跨站脚本漏洞。攻击者可利用该漏洞在Web UI中嵌入任意JavaScript代码,从而可更改预期功能,从而会导致受信任会话中的凭据泄露。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2020-4760
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://www.ibm.com/support/pages/node/6365329
厂商补丁 IBM Content Navigator跨站脚本漏洞(CNVD-2020-62469)的补丁
验证信息 (暂无验证信息)
报送时间 2020-11-11
收录时间 2020-11-12
更新时间 2020-11-12
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论