登录  免费注册
当前位置:首页 > 漏洞详细信息

Linux kernel代码问题漏洞(CNVD-2020-65152)

 关注(0)  
CNVD-ID CNVD-2020-65152
公开日期 2020-11-22
危害级别 中 (AV:L/AC:L/Au:N/C:N/I:N/A:C)
影响产品 Linux Linux kernel <5.6.1
CVE ID CVE-2020-11609
漏洞描述 Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。

Linux kernel 5.6.1之前版本中的stv06xx子系统存在代码问题漏洞,该漏洞源于drivers/media/usb/gspca/stv06xx/stv06xx.c文件和drivers/media/usb/gspca/stv06xx/stv06xx_pb0100.c文件错误地处理了无效的描述符。本地攻击者可借助特制请求利用该漏洞导致拒绝服务。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2020-11609
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git/commit/?id=485b06aadb933190f4bc44e006076bc27a23f205
厂商补丁 Linux kernel代码问题漏洞(CNVD-2020-65152)的补丁
验证信息 (暂无验证信息)
报送时间 2020-04-08
收录时间 2020-11-22
更新时间 2020-11-22
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论