登录  免费注册
当前位置:首页 > 漏洞详细信息

Foxit Reader和PhantomPDF代码注入漏洞

 关注(0)  
CNVD-ID CNVD-2020-65173
公开日期 2020-11-22
危害级别 中 (AV:N/AC:L/Au:N/C:P/I:N/A:N)
影响产品 Adobe Systems Incorporated Reader <4.1
Foxit PhantomPDF <4.1
CVE ID CVE-2020-26540
漏洞描述 Foxit Reader和Foxit PhantomPDF都是中国福昕(Foxit)公司的一款PDF文档阅读器。

Foxit Reader and PhantomPDF 4.1 之前版本在macOS存在代码注入漏洞。该漏洞源于外部输入数据构造代码段的过程中,网络系统或产品未正确过滤其中的特殊元素。攻击者可利用该漏洞生成非法的代码段,修改网络系统或组件的预期的执行控制流。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2020-26540
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://www.foxitsoftware.com/support/security-bulletins.html
厂商补丁 Foxit Reader和PhantomPDF代码注入漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2020-10-19
收录时间 2020-11-22
更新时间 2020-11-22
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论