登录  免费注册
当前位置:首页 > 漏洞详细信息

Microweber信息泄露漏洞

 关注(0)  
CNVD-ID CNVD-2020-65184
公开日期 2020-11-22
危害级别 中 (AV:N/AC:L/Au:N/C:P/I:N/A:N)
影响产品 Microweber Microweber <1.1.20
CVE ID CVE-2020-13405
漏洞描述 Microweber是美国Microweber社区的一套可提供拖拽功能的网上商店管理系统。该系统包括添加商品、图片等模块。

Microweber 1.1.20之前版本中的userfiles/modules/users/controller/controller.php文件存在安全漏洞。该漏洞源于网络系统或产品在运行过程中存在配置等错误。攻击者可借助/modules/ POST请求利用该漏洞获取用户数据库。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2020-13405
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://github.com/microweber/microweber/commit/269320e0e0e06a1785e1a1556da769a34280b7e6
厂商补丁 Microweber信息泄露漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2020-07-19
收录时间 2020-11-22
更新时间 2020-11-22
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论