登录  免费注册
当前位置:首页 > 补丁具体信息

Perl存在拒绝服务漏洞(CNVD-2018-08765)的补丁

2018-05-02| 补丁编号:CNPD-2018-127845| 贡献者:CNVD
所属漏洞编号 CNVD-2018-08765
补丁链接 https://www.perl.org/
备注
补丁描述 Perl是美国程序员拉里-沃尔(Larry Wall)所研发的一种免费且功能强大的跨平台编程语言。 Perl 5.18版本至5.26版本中存在基于堆的缓冲区溢出漏洞,该漏洞源于程序未能正确的执行边界检测。本地攻击者可借助特制的正则表达式利用该漏洞执行任意代码或造成拒绝服务(系统崩溃)。 目前,供应商发布了安全公告及相关补丁信息,修复了此漏洞。
补丁附件 (无附件)
补丁状态 通过审核
补丁审核意见 (无审核意见)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD)