登录  免费注册
当前位置:首页 > 补丁具体信息

Vim操作系统命令注入漏洞的补丁

2020-07-01| 补丁编号:CNPD-2020-224213| 贡献者:CNVD
所属漏洞编号 CNVD-2020-35729
补丁链接 https://github.com/vim/vim/releases/tag/v8.1.0881
备注
补丁描述 Vim是一款基于UNIX平台的编辑器。 Vim 8.1.0881之前版本中存在操作系统命令注入漏洞。攻击者可借助脚本接口(例如Python,Ruby或Lua)利用该漏洞绕过rvim受限模式并执行任意操作系统命令。目前,供应商发布了安全公告及相关补丁信息,修复了此漏洞。
补丁附件 (无附件)
补丁状态 通过审核
补丁审核意见 (无审核意见)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD)