登录  免费注册
当前位置:首页 > 补丁具体信息

WebKit 'window.open()'方法跨域脚本漏洞的补丁

2010-02-23| 补丁编号:CNPD-2010-02242| 贡献者:CNVD工作组
所属漏洞编号 CNVD-2010-0269
补丁链接 WebKit Open Source Project WebKit r52401已经修复此漏洞,建议用户下载使用:http://trac.webkit.org/changeset/52401
备注
补丁描述 WebKit是一款开放源代码的web浏览器引擎。WebKit存在同源策略问题,允许攻击者使用'window.open()'方法进行跨域脚本攻击,攻击者可以利用漏洞在不同域中执行任意代码,成功利用漏洞可提升特权。目前,供应商发布了安全公告及相关补丁信息,修复了此漏洞。
补丁附件 (无附件)
补丁状态 通过审核
补丁审核意见 (无审核意见)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD)