登录  免费注册
当前位置:首页 > 补丁具体信息

WordPress Sell Media跨站脚本漏洞的补丁

2020-08-27| 补丁编号:CNPD-2020-231985| 贡献者:CNVD
所属漏洞编号 CNVD-2020-48655
补丁链接 https://github.com/graphpaperpress/Sell-Media/commit/8ac8cebf332e0885863d0a25e16b4b180abedc47#diff-f16fea0a0c8cc36031ec339d02a4fb3b
备注
补丁描述 WordPress插件Sell Media是一款量身定制的电子商务解决方案,可让您通过自托管WordPress网站销售照片、印刷品和视频。 WordPress Sell Media v2.4.1版本中的/inc/class-search.php文件存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。目前,供应商发布了安全公告及相关补丁信息,修复了此漏洞。
补丁附件 (无附件)
补丁状态 通过审核
补丁审核意见 (无审核意见)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD)