登录  免费注册
当前位置:首页 > 补丁具体信息

F5 NGINX Controller跨站请求伪造漏洞的补丁

2020-09-11| 补丁编号:CNPD-2020-233629| 贡献者:CNVD
所属漏洞编号 CNVD-2020-51554
补丁链接 https://support.f5.com/csp/article/K31044532
备注
补丁描述 F5 NGINX Controller是美国F5公司的一款用于NGINX的集中式监视和管理平台。该平台支持使用可视化界面管理多个NGINX实例。 F5 NGINX Controller 1.0.1版本、2.0.0版本至2.9.0版本和3.0.0版本至3.4.0版本中的NGINX Controller用户界面存在跨站请求伪造漏洞,攻击者可通过诱使用户点击恶意链接利用该漏洞在用户Web界面上执行任意操作。目前,供应商发布了安全公告及相关补丁信息,修复了此漏洞。
补丁附件 (无附件)
补丁状态 通过审核
补丁审核意见 (无审核意见)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD)