登录  免费注册
当前位置:首页 > 补丁具体信息

F5 NGINX Controller授权问题漏洞(CNVD-2020-51553)的补丁

2020-09-11| 补丁编号:CNPD-2020-233632| 贡献者:CNVD
所属漏洞编号 CNVD-2020-51553
补丁链接 https://support.f5.com/csp/article/K25434422
备注
补丁描述 F5 NGINX Controller是美国F5公司的一款用于NGINX的集中式监视和管理平台。该平台支持使用可视化界面管理多个NGINX实例。 F5 NGINX Controller 3.0.0版本至3.4.0版本中的NGINX Controller存在授权问题漏洞,该漏洞源于数据库中以纯文本格式传输并存储更改用户密码所需的恢复码,攻击者可利用该漏洞更改用户的用户密码,如果用户是管理员用户则攻击者可以完全控制NGINX Controller系统。目前,供应商发布了安全公告及相关补丁信息,修复了此漏洞。
补丁附件 (无附件)
补丁状态 通过审核
补丁审核意见 (无审核意见)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD)