登录  免费注册
当前位置:首页 > 补丁具体信息

Joomla!跨站脚本漏洞(CNVD-2020-53800)的补丁

2020-09-24| 补丁编号:CNPD-2020-235516| 贡献者:CNVD
所属漏洞编号 CNVD-2020-53800
补丁链接 https://developer.joomla.org/security-centre/814-20200602-core-inconsistent-default-textfilter-settings
备注
补丁描述 Joomla!是美国Open Source Matters团队的一套使用PHP和MySQL开发的开源、跨平台的内容管理系统(CMS)。 Joomla! 3.9.19之前版本中存在跨站脚本漏洞,该漏洞源于全局文本过滤器配置的默认设置没有阻拦Guest用户的HTML输入。攻击者可利用该漏洞绕过访问限制。目前,供应商发布了安全公告及相关补丁信息,修复了此漏洞。
补丁附件 (无附件)
补丁状态 通过审核
补丁审核意见 (无审核意见)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD)