登录  免费注册
当前位置:首页 > 补丁具体信息

Apache Ant存在未明漏洞的补丁

2020-10-18| 补丁编号:CNPD-2020-236725| 贡献者:CNVD
所属漏洞编号 CNVD-2020-57125
补丁链接 https://lists.apache.org/thread.html/r107ea1b1a7a214bc72fe1a04207546ccef542146ae22952e1013b5cc@%3Cdev.creadur.apache.org%3E
备注
补丁描述 Apache Ant是美国阿帕奇软件(Apache Software)基金会的一套用于Java软件开发的自动化工具。该工具主要用于软件的编译、测试和部署等。 Apache Ant 1.10.8版本存在安全漏洞。攻击者可利用该漏洞将修改后的源文件注入到构建过程中。目前,供应商发布了安全公告及相关补丁信息,修复了此漏洞。
补丁附件 (无附件)
补丁状态 通过审核
补丁审核意见 (无审核意见)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD)