登录  免费注册
当前位置:首页 > 补丁具体信息

WordPress WP Symposium插件'index.php' SQL注入漏洞的补丁

2013-01-22| 补丁编号:CNPD-2013-11213| 贡献者:CNVD工作组
所属漏洞编号 CNVD-2013-00491
补丁链接 http://wordpress.org/extend/plugins/wp-symposium/
备注
补丁描述 WordPress是一款开源的内容管理系统。WordPress WP Symposium插件存在SQL注入漏洞。由于通过"uid"参数提交给index.php的输入在用于SQL查询之前缺少过滤,攻击者可以利用漏洞通过注入任意SQL代码操控SQL查询。目前,供应商发布了安全公告及相关补丁信息,修复了此漏洞。
补丁附件 (无附件)
补丁状态 通过审核
补丁审核意见 (无审核意见)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD)