登录  免费注册
当前位置:首页 > 补丁具体信息

Movable Type 'mt-upgrade.cgi'输入验证漏洞的补丁

2013-01-23| 补丁编号:CNPD-2013-11220| 贡献者:CNVD工作组
所属漏洞编号 CNVD-2013-00494
补丁链接 http://www.movabletype.org
备注
补丁描述 Movable Type是一款基于WEB的网络博客系统。Movable Type 'mt-upgrade.cgi'存在输入验证漏洞,允许远程用户调用此脚本在数据库上执行SQL命令和在目标系统上执行操作系统命令。目前,供应商发布了安全公告及相关补丁信息,修复了此漏洞。
补丁附件 (无附件)
补丁状态 通过审核
补丁审核意见 (无审核意见)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD)