登录  免费注册
当前位置:首页 > 补丁具体信息

libxslt 'xsltGenerateIdFunction()'堆内存信息泄露漏洞的补丁

2011-03-10| 补丁编号:CNPD-2011-03198| 贡献者:CNVD工作组
所属漏洞编号 CNVD-2011-1012
补丁链接 http://git.gnome.org/browse/libxslt/commit/?id=ecb6bcb8d1b7e44842edde3929f412d46b40c89f
备注
补丁描述 libxslt是扩展了libxml2,以支持XSLT文件的库。libxslt库提供的用于XSL转换的generate-id() XPath函数存在缺陷,攻击者可以利用此漏洞获得对象地址,漏洞可被利用用于帮助针对ASLR的攻击。目前,供应商发布了安全公告及相关补丁信息,修复了此漏洞。
补丁附件 (无附件)
补丁状态 通过审核
补丁审核意见 (无审核意见)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD)