登录  免费注册
当前位置:首页 > 补丁具体信息

TLS填充中间人攻击漏洞的补丁

2014-12-12| 补丁编号:CNPD-2014-52704| 贡献者:CNVD
所属漏洞编号 CNVD-2014-08824
补丁链接 http://www.ijindun.com/News/gonggao/2014/1211/181365.html
补丁描述 TLS存在安全漏洞,主要影响浏览器。由于TLS1.2未能正确校验PADDING,导致攻击者即使不先降级到SSL3.0,也能通过TLS1.2,用中间人攻击方法绕过传输层加密机制,窃取用户的敏感信息,例如cookies信息,帐号信息等。 目前,供应商发布了安全公告及相关补丁信息,修复了此漏洞。
补丁附件 (无附件)
补丁状态 通过审核
补丁审核意见 (无审核意见)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD)