登录  免费注册
当前位置:首页 > 安全公告 > 正文

关于Joomla存在账户创建和权限提升高危漏洞的安全公告

2016-10-26 17:08:59
安全公告编号:CNTA-2016-0051

近日,国家信息安全漏洞共享平台(CNVD)收录了Joomla存在的账户创建漏洞和权限提升漏洞(CNVD-2016-10056、CNVD-2016-10055,对应CVE-2016-8869、CVE-2016-8870)。综合两个利用漏洞,远程攻击者可绕过安全限制创建账号并提升至管理员权限,远程控制网站系统。

一、漏洞情况分析

Joomla是一套基于PHP的开源内容管理系统(CMS)。可用于搭建商业网站、个人博客、信息管理系统、Web服务等,还可进行二次开发以扩充使用范围。Joomla被披露存在账号创建和权限提升漏洞,综合利用上述两个漏洞,远程攻击者可在不允许注册的情况下注册账号,并可进一步提升权限至管理员特权。目前,厂商出于安全防范因素暂未公开漏洞细节。

CNVD对上述漏洞的综合评级均为“高危”。

二、漏洞影响范围

上述漏洞影响Joomla 3.4.4-3.6.3版本,由于存在漏洞的是Joomla核心组件,采用对应Joomla版本的网站服务器均受漏洞影响。根据CNVD秘书处对Joomla应用情况的普查(暂不区分具体版本),互联网上约有43万台网站服务器部署应用Joomla。按国家和地区分布,美国、德国、中国位居前三,分别占比56.5%、4.9%、4.3%;按容器软件类型区分,Apache约占60.7%,Nginx约占25.6%,IIS约占2.7%,其他未知容器软件约占11%。

三、漏洞修复建议

目前,互联网上尚未出现针对漏洞的攻击利用代码,官方厂商已发布了漏洞修复方案,用户可将程序升级至3.6.4版本。CNVD建议用户关注厂商主页,升级到最新版本,避免引发漏洞相关的网络安全事件。

 

附:参考链接:

https://developer.joomla.org/security-centre/659-20161001-core-account-creation.html

https://developer.joomla.org/security-centre/660-20161002-core-elevated-privileges.html

https://www.joomla.org/announcements/release-news/5678-joomla-3-6-4-released.html(补丁地址)

http://www.cnvd.org.cn/flaw/show/CNVD-2016-10055

http://www.cnvd.org.cn/flaw/show/CNVD-2016-10056

(编辑:CNVD) | 已有0条评论
登录 后才能发表评论
已有0条评论