登录  免费注册
当前位置:首页 > 热点新闻 > 正文

KDE存在一个易于被利用的0day漏洞,影响广泛

2019-08-12 13:29:45

安全研究员披露了LinuxKDE桌面环境上存在的一个0day漏洞。此漏洞存在于KDE v4与v5版本中,该漏洞使得嵌入在.desktop和.directory文件中的命令在打开文件夹或者将压缩文件夹提取到桌面时即可执行,目前几乎所有Linux发行版都在使用易受攻击的KDE版本。

参考链接:https://www.bleepingcomputer.com/news/security/zero-day-bug-in-kde-4-5-executes-commands-by-opening-a-folder/

(编辑:CNVD) | 已有0条评论
登录 后才能发表评论
已有0条评论