登录  免费注册
当前位置:首页 > 热点新闻 > 正文

Libarchive库中的一个漏洞影响了主要Linux发行版

2019-11-11 15:40:31

Google专家在压缩库libarchive中发现了一个漏洞,为CVE-2019-18408,可能导致任意代码执行。libarchive库是一种多格式的存档和压缩库,它实现用于读取/写入各种压缩格式的单个接口。该漏洞影响主要的Linux发行版,包括Debian,Ubuntu,Arch Linux,FreeBSD和NetBSD。

参考链接:https://securityaffairs.co/wordpress/93507/hacking/libarchive-library-flaw.html

(编辑:CNVD) | 已有0条评论
登录 后才能发表评论
已有0条评论