登录  免费注册
当前位置:首页 > 安全公告 > 正文

Microsoft发布2019年12月安全更新

2019-12-11 16:07:19
安全公告编号:CNTA-2019-0039

12月10日,微软发布了2019年12月份的月度例行安全公告,修复了其多款产品存在的107个安全漏洞。受影响的产品包括:Windows 10 1903 & WindowsServer v1903(14个)、Windows 10 1809 & WindowsServer 2019(15个)、Windows 10 1803 & WindowsServer v1803(14个)、Windows 8.1 & Server 2012 R2(11个)、WindowsRT 8.1(10个)、WindowsServer 2012(11个)、Windows7 and Windows Server 2008 R2(14个)、WindowsServer 2008(11个)、InternetExplorer(1个)和MicrosoftOffice-related software(6个)。

利用上述漏洞,攻击者可以获取敏感信息,提升权限,欺骗,绕过安全功能限制,执行远程代码,或进行拒绝服务攻击等。CNVD提醒广大Microsoft用户尽快下载补丁更新,避免引发漏洞相关的网络安全事件。

CVE编号

公告标题和摘要

最高严重等级和漏洞影响

受影响的软件

CVE-2019-1471

Windows Hyper-V远程代码执行漏洞

当主机服务器上的Windows Hyper-V未能正确地验证输入时,存在远程代码执行漏洞。要利用此漏洞,攻击者可以在来宾操作系统上运行构建的应用程序,可能导致Hyper-V主机操作系统执行任意代码。

成功利用此漏洞的攻击者可以在主机操作系统上执行任意代码。

严重

远程执行代码                                    

Windows 10

Server, version 1803

Server 2019

Server, version 1903

Server, version 1909                                                                                           

CVE-2019-1458

Win32k权限提升漏洞

当Win32k组件未能正确处理内存中的对象时,Windows存在权限提升漏洞。要利用此漏洞,攻击者首先登录到系统。然后攻击者可以运行编制的应用程序,可利用此漏洞并控制受影响的系统。此更新通过更正Win32k如何处理内存中的对象来解决此漏洞。

重要

特权提升

Windows 10

Server 2016

Windows 7

Windows 8.1

Server 2008

Server 2008 R2

Server 2012

Server 2012 R2

CVE-2019-1468          

Win32k Graphics远程代码执行漏洞

当Windows字体库未能正确处理专门设计的嵌入式字体时,存在远程代码执行漏洞。成功利用此漏洞的攻击者可以控制受影响的系统。然后,攻击者可以安装程序;查看、更改或删除数据;或创建具有完全用户权限的新帐户。将帐户配置为在系统上拥有较少用户权限的用户可能比使用管理用户权限操作的用户受影响更小。攻击者有多种方法可以利用此漏洞进行攻击。

严重

远程执行代码

Windows 10

Server, version 1909

Server, version 1803

Server 2019

Server, version 1903

Server 2016

Windows 7

Windows 8.1

Server 2008

Server 2008 R2

Server 2012

Server 2012 R2

CVE-2019-1485

VBScript远程代码执行漏洞

VBScript引擎处理内存中的对象的方式,存在远程代码执行漏洞。该漏洞可破坏内存,使得攻击者可以在当前用户的上下文中执行任意代码。成功利用此漏洞的攻击者可以获得与当前用户相同的用户权限。如果当前用户使用管理用户权限登录,则成功利用此漏洞的攻击者可以控制受影响的系统。然后,攻击者可以安装程序;查看、更改或删除数据;或创建具有完全用户权限的新帐户。

严重

远程执行代码

Internet Explorer 10

Internet Explorer 9

Internet Explorer 11

CVE-2019-1462

Microsoft PowerPoint远程代码执行漏洞

当软件未能正确处理内存中的对象时,Microsoft PowerPoint软件中存在远程代码执行漏洞。成功利用此漏洞的攻击者可以在当前用户的上下文中运行任意代码。如果当前用户使用管理用户权限登录,则攻击者可以控制受影响的系统。然后,攻击者可以安装程序;查看、更改或删除数据;或创建具有完全用户权限的新帐户。将帐户配置为在系统上拥有较少用户权限的用户可能比使用管理用户权限操作的用户受影响更小。

安全更新通过更正Microsoft PowerPoint如何处理内存中的对象来解决此漏洞。

重要

远程执行代码

Office 2019

Office 2019 for Mac

Office 365 ProPlus

PowerPoint 2013

PowerPoint 2016

Office 2016 for Mac

PowerPoint 2010

 参考信息:

https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/adv990001

https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/Windows-7-servicingstack-updates-managing-change-and/ba-p/260434

https://docs.microsoft.com/en-us/windows/deployment/update/servicing-stackupdates#why-should-servicing-stack-updates-be-installed-and-kept-up-to-date

漏洞报告文档编写:

------------------------------------------------------------

CNVD是CNCERT联合国内多家重要信息系统用户、安全厂商、软件厂商、互联网企业等共同建立的国家信息安全漏洞共享平台,旨在国内建立统一收集、发布、验证、分析等信息安全漏洞应急处置体系。

在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。

我们鼓励所有计算机与网络安全研究机构,包括厂商和科研院所,向我们报告贵单位所发现的漏洞信息。我们将对所有漏洞信息进行验证并在CNCERT/CC网站和国家信息安全漏洞共享平台(CNVD)公布漏洞信息及指导受影响用户采取措施以避免损失。

如果您发现本公告存在任何问题,请与我们联系:vreport@cert.org.cn

(编辑:CNVD) | 已有0条评论
登录 后才能发表评论
已有0条评论